Jump to content


PCZero's Content

There have been 13 items by PCZero (Search limited from 09-August 19)


By content type

See this member's

Sort by                Order  

#40281 Installation Errors Via Fantastico

Posted by PCZero on 27 October 2014 - 08:18 AM in Help me troubleshoot a problem

DOH why do I always post a question then 30 seconds later realize hat I was being a DFU?  I didn't realize that it merely wnated me to create n empty MySQL database and add a user.  All is well now.  However can you please tell me the minimum rights the MySQL user needs to have in order for Soho to operate correctly?  Thanks!




#40280 Installation Errors Via Fantastico

Posted by PCZero on 27 October 2014 - 07:56 AM in Help me troubleshoot a problem

Dresswell, me again!  Thanks for all the help you have been providing.  It is very much apprecaited!  It looks like Fantastico has removed Soho from its standard package and I have a client who wants to try it out.  I downlownd the zip file attached to one of your previous posts and went in to run the install.  However, the script indicates that I must build the database before I can proceed.  The link in the script that provides the info on building the database is dead.  Can you be of help?  Thanks!




#40161 Installation Errors Via Fantastico

Posted by PCZero on 28 August 2014 - 10:13 PM in Help me troubleshoot a problem

Dresswell I responded to the PM.  Will get back to you when I am back at my desk.




#40157 Can't get into our website due to a database error.

Posted by PCZero on 27 August 2014 - 11:11 PM in Help me troubleshoot a problem

QuartetmanIA I just want to point out one small thing.  Your ISP is the person who you pay for access to the net (Comcast, Cox, Verizon, etc).  inMotionHosting is your web host, not your ISP.



#40156 Installation Errors Via Fantastico

Posted by PCZero on 27 August 2014 - 10:48 PM in Help me troubleshoot a problem

I'll drop you a PM later today when I am back at my desk.  However you get the blank white screen even when you try to log in the admin panel.  I did notice one thing.  The version that is installed in the production site is 4.9.4 r25.  The Fantastico installation says it is installing version 4.9.3 r41.




#40154 Installation Errors Via Fantastico

Posted by PCZero on 27 August 2014 - 07:15 PM in Help me troubleshoot a problem

PHP Version 5.4.31




#40150 Installation Errors Via Fantastico

Posted by PCZero on 27 August 2014 - 03:12 AM in Help me troubleshoot a problem

OK folks, I am trying to install Soho on a new account I have set up.  Here is what I have done so far.

 

 

Set up my account in cPanel

Added a subdomain for Soho

Went into cPanel/Fantastico and installed Soho to the new subdomain

 

Currently I have the following issues

 

When  the initial install is complete, I get a code 500 error when I try to go to the admin panel.

After a mass CHMOD of the entire directory structure of the subdomain to 755, I get nothing but a 100% blank page when I try top access the admin panel.

 

I( am at a loss.  I need to have a clean install of Soho to run some tests for a client.  I do have a copy of Soho installed on another account in full production and I do not recall having any of these issues when I set that up.  Any comments, hints, suggestions, or death threats are welcome.  Please note that I do reserve the right to promptly ignore any and all death threats.




#40149 Calendar entry showing wrng value for end time

Posted by PCZero on 26 August 2014 - 11:08 AM in Help me troubleshoot a problem

Perfect example of ointerwebs miscomminocation! :)  I in no way intended that as beating you up in any way what-so-ever.  Sorry it came across that way.  You have beena  very good resource datiung back to when I was working on embedding soho into my client's web site design up the present.  We are using the free version of soho that is bundled with Fantastico so I think it costs to open a ticket.  That seems a tad odd to me, I woudl think that they would want to know if there is a situation that MAY be a bug in the code.  Anyway let me know please if you hear anything back with yoru tiocket submission.  If they need/want access to the admin panel it is OK, we can share the info with them.




#40137 Calendar entry showing wrng value for end time

Posted by PCZero on 09 August 2014 - 05:37 PM in Help me troubleshoot a problem

You may want to summit a ticket to soholaunch support.

dresswell

 

In a PM you said that you had done that already.  Has it not been submitted?




#40118 Calendar entry showing wrng value for end time

Posted by PCZero on 03 August 2014 - 10:32 PM in Help me troubleshoot a problem

Any updates on this isue yet?  My client is not very happy... :(




#40090 Calendar entry showing wrng value for end time

Posted by PCZero on 04 July 2014 - 03:53 AM in Help me troubleshoot a problem

Got your reply.  Keep me posted please.




#40085 Calendar entry showing wrng value for end time

Posted by PCZero on 02 July 2014 - 01:12 AM in Help me troubleshoot a problem

Using v4.9.4 r25...  PM being sent now.




#40083 Calendar entry showing wrng value for end time

Posted by PCZero on 02 July 2014 - 12:03 AM in Help me troubleshoot a problem

This is VERY odd.  On my calendar, the end timefor my events is isplaying incorrectly.  It is showing the start time for both the star and end times.  The straneg part is that it is only doing this for some of the events.  there seems to be some relationship between the day of teh month and this glitch.  For July, all events form the 1st to the 5th display the time wrong.  I have looked at the database content to see if anything look odd, I see nohting out of shape.  The times are in the fields correctly.  Any idea what causes this?  I can give temporary access to the admin paenl if need be.