Jump to content


Mike Armas's Content

There have been 5 items by Mike Armas (Search limited from 02-June 19)


By content type

See this member's

Sort by                Order  

#39874 All new SuperBasic 6.0 works on Pro and Ultra

Posted by Mike Armas on 02 February 2014 - 09:03 PM in Trying to customize my template

All New 6.0

I am happy to let you all know that this new SuperBasic 6.0 will work on Soholaunch Pro and Ultra. There are a lot of changes. There is no header flash text any more and the rotating images have been taken out. New CSS3 animation has been added to the full body and to the content.

Now that I have taken off the flash text, I have added two header text fields that you can be customize. They can be placed anywhere, colored however you like, and you can customize the animation as well.

The animation is only supported by IE10 and newer, FireFox 13 and newer, Chrome 16 and newer, Safari 5.0 and newer, IOS Safari 3.2 and newer, and Android 2.1 and newer. If the user doesn't have a supported browser, the template will still look great, it just won't display any animation.

 

Here is a demo you all can use and play with

Demo Site

username = demo
password = demo

 

I don't have a Ultra Demo site yet




#39579 Just finished this site

Posted by Mike Armas on 10 October 2013 - 01:58 PM in Soholaunch-created websites

Hi i like your site i was looking over the template you have installed and can see you had order some of my templates.

 

Did they not work out ?

 

Was there anything i could have done to make them more to your liking ?

 

You did get them over 3 years ago if you can't remember that's OK.




#39560 For soho staff

Posted by Mike Armas on 04 October 2013 - 04:30 PM in Help me troubleshoot a problem

Thank you dresswell already working on a fix.

 

The Soho staff really do help there template and plugin developers. 

 

Thank you

 

Soho Team.




#39556 ma superbasic & elegant gallery

Posted by Mike Armas on 03 October 2013 - 01:23 PM in Help me troubleshoot a problem

Did you ever get this working ?




#39554 For soho staff

Posted by Mike Armas on 03 October 2013 - 12:17 PM in Help me troubleshoot a problem

the new soho v4.9.4 R30 brakes my template i have on soho addon site.

 

i was looking at the change logs and i see this

 

Backend [backend code change] Removed 3 unnecessary javascript includes from site output.
 
look a little more and found this missing from the source code
 
 
is this what was taken out. Or did some other changes happen ?