Jump to content


Dingodudette

Member Since 11 Dec 2013
Offline Last Active Jul 05 2014 10:49 PM
-----

Topics I've Started

Comments Submit Button Fail

03 July 2014 - 12:44 AM

Hi,

 

Had another site visitor complain that the comment submit is not functioning in my blog, but the contact me is working.

 

I tried updating the software and restarted the computer, but nothing.

 

This has happened to me before and you were kind enough to fix it.

 

Is it something I can fix myself?

 

Cheers

dingodudette

 


Cannot choose country in shopping cart checkout

12 February 2014 - 11:11 PM

Hi,

 

I was testing out my shopping cart checkout and to my horror found I could not choose Australia as my Country of purchase when entering billing and delivery addresses, in fact the US was the only option. There was no UK, Africa etc. etc.

 

I changed the Country of origin to Australia, but I can't see how to get the choices of Country into the billing and delivery address section. 

 

Please help me fix as most of my customers will be in Australia, the UK, and the US.

 

Thanks

dingodudette


Image Files, Blog Comments & Meta Tags

01 February 2014 - 10:31 PM

Morning all,

 

I have failed in all my feeble attempts to run my website dingoswildgreetingcards.com and am asking for some serious help.

 

I have just finished reloading all my image files which "dropped off" in my product information and in a couple of my blog posts. A very nice person tried to leave comments on the blog where these errors were but in manage blog comments, they have now gone .

 

I do know they said I had h codes missing and that my meta tags had something wrong with them.

To make matters worse, a visitor sent me a message (the contact me page is working at least) to let me know she could not leave a comment on my latest blog, i.e. click submit and nothing happens. I tried it myself and it is not working. Can someone please help me fix these issues? Any help would be appreciated, thank you.

 

dingodudette :sigh:

 

 

 

 


Please review my new website

11 December 2013 - 03:43 AM

G'day,

 

I have used Soholaunch to build my new website: dingoswildgreetingcards.com and everything seems to be working except the search bar.

 

The traffic stats function also freezes and I cannot look at by day, by hour etc.

 

I have used webmaster to establish meta tags and (pardon my ignorance - I am a techno dummy) I don't know how to do that with the search bar. Do I have to create a data table to which it refers?

 

I've tried using simple words like card and greeting and good etc. but I keep getting the no results message and get taken to the whole list of 43 products.

 

Please help and let me know what I can do to improve the site.

 

Thank you and kind regards

Dingodudette