Jump to content


rw

Member Since 20 Jan 2008
Offline Last Active Apr 05 2019 04:24 AM
-----

Topics I've Started

Blog Manager suddenly behaving strangely

04 April 2019 - 09:42 AM

I have had a box containing latest news on the home page at http://www.fairfield...rsgroupqld.org/ for years, and I regularly go to the Blog Manager and update the next meeting dates for the group. Same procedfure every month!

This time, it wouldn't let me edit the content for some reason, so I deleted it and re-entered, but everything else seemed fine. When I look at the home page, though, it has a wide Edit Box displayed instead of the usual narrow box with just meeting dates shown.
What on earth could have caused this?

Please can someone help me figure out how to fix this?

Thanks


Weird malfunctions stuffing up my websites

05 November 2018 - 10:52 PM

I bought a very expensive 10-site Soholaunch several yeats ago and I'm running sites on Crazy Domain.

 

I keep seeing weird characters like a capital A with an inverted V over it appearing randomly all over my pages. I go in and remove them all and they reappear. Sometimes they are not visible in editing mode, but only show on the published site - making it hard to remove them.

 

I also cannot get a selection list to appear when inserting a link or image. I have to type the entire address manually. And some linked documents don't appear. The site incorrectly says the user does not have permission to access them. 

 

The Crazy Domains technical staff say I need to upgrade to Ultra as the version I am using is old. I simply cannot afford a whopping $30 USD per month per site, and I don't consider I should have to when I've paid for a lifetime license in good faith.

 

Anyone got any ideas how I can remedy these very annoying issues without spending a small fortune and committing to an ongoing heavy expense?


Where has my Box gone?

15 October 2018 - 12:23 AM

I have a #BOX1# on my template for chasearainbow.com but I can't seem to get any content to display in it. What am I doing wrong?

 

Also, I wanted to remove the underlines in the horizontal menu but I can't figure out how to do that. Any help would be greatly appreciated.

 

And one last question.  If I log in to my host server to manipulate files directly, where do I find all my site pages?  Which directory should I be looking in?
 

Many thanks to anyone who can help.