Jump to content


rw

Member Since 20 Jan 2008
Offline Last Active Mar 15 2018 01:06 AM
-----

Topics I've Started

Can't save a new or edited page

14 March 2018 - 02:53 AM

Hi

I've been hosting with Crazy Domains for some time now and found their support good and everything worked well. Then, a few weeks ago they did a server upgrade that changed all my path names and my images list disappeared. Dresswell kindly fixed that for me and all worked well again until a week later, when suddenly the system decided to refuse to save any page changes.

 

I create a page or open an existing page, click the text box, update content, click UPDATE. All good, Then I click the SAVE or SAVE AS button to save the page changes and return to menu and I get a ''Forbidden 403'' error message and the changes are all discarded.

 

Support techs at Crazy Domains have been trying to fix this (they claim) for 2 weeks and apparently don't have a clue!  I'm beside myself with stress, as I need to update client website urgently.

 

Please can someone suggest a possible remedy?  Happy to give login if needed. Also can set up contact with Crazy Domains tech staff if that helps.

 

Exact error message is:

 

Forbidden

You don't have permission to access /sohoadmin/program/modules/page_editor/save_page.php on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.


My images list has gone blank!

13 February 2018 - 06:48 AM

I have a list of images in my file manager and for the past months they have been available to select from it to insert images when editing pages, but suddenly now when I go to the page editor there are no images in the selection list. It's completely blank!


Disappearing page content

17 January 2018 - 06:30 AM

I have several Soho sites hosted on Crazy Domain and have had no issues until recently. Last week, all the content on all pages on all sites disappeared. Only the content added via dropping a text box onto the page. The images, menu, side bar, etc. are all there. Just the main content is gone from every page. When I tried to add new content, the system said I did not have adequate security access and refused to save.

 

I am quite desperate for a solution as there is a lot of content that has to be replaced if I cannot locate the content. Crazy Domains tech staff say the ''path'' specification is wrong, but nothing has been changed since the sites were last updated and appeared correct. Whatever happened did not occur as a result of any human intervention from my end or by anyone who has access to edit the sites.

 

If anyone is able to help, I can provide a login to the site maintenance to check for files.

 


Remove date from Blog Post

09 December 2017 - 08:30 AM

Hi,
I have a Latest News box on the Home Page of the site www.fairfieldwritersgroupqld.org in which I want to advertise the next meeting dates. I use a blog post which, for ease, I simply log into and edit each month. The trouble is the creation date displays and it looks odd to see ''November 21,2017'' above an announcement of January 2018 meeting dates. (See attached screen capture)

 

I have the ''Dates'' box UNCHECKED in the Template Boxes settings, and I deleted references to date in the Blog Styles section, but the date still shows. How can I stop the date displaying please?

 

 

 

 


Menu links appearance is strange

15 March 2017 - 11:13 AM

Hi
​I have a vertical menu that looks and works fine, but only one option on it appears as it should when hovered over or clicked. All the other options turn yellow and are hard to see when hovered over. I've been through the CSS file and changed all the link colors, and now one menu item appears as I wanted it - green when hovered over - but none of the others do. I cannot find any reference to yellow in the CSS file or the template file.

 

Anyone got any ideas. It's not a major drama, but I'd like to solve it.

 

Site address is www.mensshedshame.info

​Thanks.