Jump to content


Tracy

Member Since 12 Oct 2007
Offline Last Active Jan 16 2008 09:28 PM
-----

Topics I've Started

How do I Optimize My Site Map?

16 January 2008 - 09:38 AM

One more questions on another subject.

I heard it was extremely important in getting decent site ranking to have a Site Map. So I made a Site Map Page, individually listed each of my site's pages, and linked them. I thought that was all there was too it. But the more research I'm doing the more stupid I feel. :huh:

The site I was sent to for advise on the subject was all code and waaaayyyy over my head. Between XML tags and robots, I'm LOST! :wtf:

So my question is: Was I totally naive to think all there was to a Site Map was a list with links? Is there a correct way to create a "robot" or "spider" friendly Site Map before I start submitting?

I'm open to any advise and appreciate your effort in giving it!
:rolleyes:

How do I verify I'm the Webmaster?

16 January 2008 - 08:01 AM

Hiya guys. I have a new question for you... I'm not even sure if I will be able to do this using Soho, but I figured it can't hurt to ask. ;)

Other than a bit of tweaking, I've finally finished my website and decided to start submitting it to search engines. Very first one and I get a road block (of course!) :yikes: In order to use Google's tools, they want me to verify that I am the webmaster. They give me 2 ways to do that - First is to insert a meta tag :eek: I can't even begin to figure that out. Second is to upload an html file, their directions say:

Using any text editor, create the file that we ask for and make sure to save it with the exact name we ask for (for example, google3zz6h1954.html). The filename is case-sensitive and must have an ".html" extension. The file itself can be empty - we don't read the content of the file, but only check to see that it exists in the specified location. Upload the file to your webserver to the location we specify. Generally, this is the root folder for your site.

So I went to my Notepad and created the file they asked for and saved it with html extension, then uploaded into my Soho files... From there I'm lost. I thought that was the extent of what I was supposed to do, but when I try to Verify I get a 404 page, so I've done something wrong. :geek:

Did I not finish, or do something wrong? Any ideas, tips, or suggestions???

As always thanks for your time and I appreciate your help!!!
:heart:
(Glad you're here for us dummies!)

SoHo Control Panel Pages Won't Load After Save

01 January 2008 - 07:56 AM

Here I am, once again, with hat in hand asking for your assistance...

I have just come back to work on my website after being away for a few weeks and have encountered a new problem. :yikes: I've logged onto my soho control panel and tried to add new products to my shopping cart. I add the product, but when I try to save it goes to the "loading" screen and stays there indefinitely. I've tried to do this several times with the same results. I go to the shopping cart option to Edit current products and it too, goes to and stays on, the loading screen. Not sure it this was just a shopping cart issue, I went to try to edit a page - same thing happened. I tried to go to the Help Center to run a Diagnostic... There the Global Settings comes up showing everything as OK, but when I click on Permissions and/or Server Settings nothing opens for either of them. :whatever:

I went to my actual website, and everything seems to be working fine there. I'm no expert for sure, but I also find no issues with my server - (but most of my problems end up having to do with them, so I wouldn't be surprised if the trail leads back to them LOL).

Any ideas or suggestions as to what may be causing this problem and how I can fix it? :geek: Thanks for your time, I really appreciate any help you offer!

Problem Uploading

27 November 2007 - 03:51 PM

I am trying to upload some more pictures for my shopping cart. Things have been working fine, but this morning every time I try to upload it fails. So I went to the diagnostic area and the Global Settings all show okay, but Permissions is showing problems. I doubt this will paste correctly, but below is what it is showing me:

Folder Permissions Owner Group Writeable Status
Root Directory (public_html) 755 no Failed
/images 755 no Failed
/media 755 no Failed
/template 755 no Failed
/tCustom 755 no Failed
/sohoadmin/tmp_content 755 yes Failed
/sohoadmin/filebin 755 yes Failed
/sohoadmin/program/modules/site_templates/pages 777 yes OK

So - is this why my pictures won't upload now? If yes - why would this have changed from what it was before? (I didn't change it) And if I just go back in to my cPanel and change permissions will this fix the problem? If not, then any other ideas why pics won't upload?

As always,
Thanks for your time and advise.

New Issue - Baffled

21 November 2007 - 01:59 AM

Well, the good news is that I finally got my web server working with me to be able to use my web builder! :) And for a few days there, everything was working fantastically! Today I was working away and everything was wonderful. I didn't change anything, just adding to my site. I left my work for a few hours, logged on and off the computer, and when I tried to log back onto the site builder I got a pop up window telling me:

You have chosen to open
index.php
which is a: PHP file
from: "mysite"

What should Firefox do with this file?
-Open with "Browse"
-Save to Disk

When I try to open just my web page (not the site builder) I get a pop up that says:

You have chosen to open

which is a: application/x-httpd-php5
from: "mysite"

What should Firefox do with this file?
-Open with "Browse"
-Save to Disk

:hmm:
Any idea what's going on here or what could be causing this?

As always your help and advise is greatly appreciated!