Jump to content


Tracy

Member Since 12 Oct 2007
Offline Last Active Jan 16 2008 09:28 PM
-----

Posts I've Made

In Topic: How do I verify I'm the Webmaster?

16 January 2008 - 09:06 PM

I uploaded with cpanel and it worked right away! Thank you!!!

I don't know what I'd do without you guys. You ROCK!!!

I know these things are probably simple and basic to you. But for those of us who don't know, you are a terrific help and much appreciated. :heart:

In Topic: How do I Optimize My Site Map?

16 January 2008 - 09:02 PM

Why is it so hard for others to explain something simple and basic for us newbies. :)

Thank you VERY much! Your advise cleared up a lot for me and I really appreciate it!

In Topic: SoHo Control Panel Pages Won't Load After Save

02 January 2008 - 01:56 AM

Here are probably 4 of your favorite words :ehheh: :

dresswell, You were right! :sweet:

I followed your directions and things are now working fine for me once again.

THANK YOU!!! :D

In Topic: SoHo Control Panel Pages Won't Load After Save

01 January 2008 - 07:15 PM

dresswell, you know I love you darlin' :heart: ...but before I follow your advise I want to ask a couple more questions.:rolleyes:

I hesitate only because I have had so many problems between my lovely server and the ability to use soho. So before I do a reinstall I want to see if there may be another option. (I've already had to start over twice and really don't want to have to do that again!):sigh:

I have been using soho without any problems or issues since my last install. Why would it change? Did myself, my server, or soho make changes that would affect my ability to use soho? Is there any other option to fix the issue besides the reinstall? :confused: If not, I will follow your advise.... :hmm: I just don't want to... LOL

I know you're away for a while, and will wait to hear back from you before I do anything. As always, I appreciate your time and effort in helping me!

In Topic: SoHo Control Panel Pages Won't Load After Save

01 January 2008 - 06:09 PM

I have around 50 to 75 products in my cart in 8 different categories. But at this point am unable to add more.
I first noticed the problem when trying to work with adding products, but the issue seems to be universal for me in trying to do ANYTHING via the control panel at this point. I can't create a new page or edit an old one without the same problem. When I logged on this morning to get the version I'm running, it took me several tries to even get the initial soho admin page to come up. When I finally got the pop-up window for the control panel, it showed the page wouldn't load... ??? I retried, and finally got to my control panel - it just doesn't want to cooperate with me.
Thanks for your time and help!