Jump to content


egtou

Member Since 08 Dec 2006
Offline Last Active Oct 23 2016 11:15 AM
-----

Posts I've Made

In Topic: widget help

14 October 2016 - 06:55 AM

I wrote them but still no response. 


In Topic: Trying to rewrite template to make responsive.

08 February 2016 - 10:22 AM

Hi,

 

Thank you for your help. I am trying to use Foundation for making responsive. I used instruction as described. After applying these method, here is the example.

 

http://www.egtours.c..._nepal_trip.php

 

In this page megamenu is working but background images covered all my text links.

 

also white background covering side menu, in the footer, header, contents etc.

 

Now, where should correct it ? foundation.css or custom.css

 

Thanks


In Topic: meta tag issue in template

07 February 2016 - 05:31 AM

What is canonical tag in soho site builder ? what is the effect of canonical tag off and on ?


In Topic: meta tag issue in template

05 February 2016 - 04:22 AM

I have PM access credentials. 


In Topic: meta tag issue in template

05 February 2016 - 03:22 AM

Thank you very much for your response. I think after enabling utf-8 encoding from soho admin is working fine. But still there is two issues.
 
1. Duplicate links of meta tag and custom.css link while it has only one link in template file.
 
2. when I put link for a file as images/abc.jpg automatically it change to 
/sohoadmin/program/modules/site_templates/pages/PHASE2-Dinkin_Flicka-Evergreen/images/abc.jpg 
so file is not seen in the page.
 
So every time either I have to put  link as
 
www.egtours.com/images/abc.jpg
 
or 
 
have to move all the files to following folder.
 
/sohoadmin/program/modules/site_templates/pages/PHASE2-Dinkin_Flicka-Evergreen
 

The mega tag is now:
 <meta http-equiv="content-type" content="text/html;charset=utf-8" />
The:
<link rel="stylesheet" type="text/css" href="sohoadmin/program/modules/site_templates/pages/PHASE2-Dinkin_Flicka-Evergreen/custom.css" />
Needs to be there to assign the style sheet to the template.
Without seeing your template files i can not say why it shows twice.
dresswell