Jump to content


Photo
- - - - -

Shipping charge problem

shopping cart shipping charge

  • Please log in to reply
10 replies to this topic

#1 dmshade3

dmshade3

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 10 October 2014 - 03:03 AM

I am on ver 4.9.4 r33 .  The current stable one is r25...

 

In the last 2 weeks my shopping cart (www.stingnlinger.com) has started to just not charge shipping about 50% of the time.

 

I use the AWCC UPS direct shipping charge module.  But, nothing has been chnaged in the system to the best of my knowledge (no upgrades etc. since it was last fixed/updated).

 

If a user logs in and goes to the address page, about 50% of the time (almost alternating really) it will just show nothing (blank) in the shipping charge box.  Then, if you go back to the address page, and back to the shipping charge page again, it will be the opposite (either blank or correct).

 

I can't understand what could cause such a nearly random thing.

 

Please help - it is causing some big problems for my customers and their orders.

 

Mark



#2 dresswell

dresswell

    Soho Dog

  • Administrators
  • 3,412 posts
  • LocationU.S.A.

Posted 10 October 2014 - 12:00 PM

Have you tried to reinstall the plugin?

dresswell


 Free Soholaunch Hosting
Soholaunch Pro or Soholaunch Ultra Free with Hosting.
Check out our soholaunch hosting if your tried others

and were disappointed with your host or there support.
Get the help you need to build your website today.

Now offering a 99cent 1st. month Trial Offer.
Easy Website Maker


#3 dresswell

dresswell

    Soho Dog

  • Administrators
  • 3,412 posts
  • LocationU.S.A.

Posted 10 October 2014 - 12:07 PM

Just a quick look at the site i see some of the shopping cart items at

(www.stingnlinger.com)

goes to another site 

(www.stingnlinger2.com).

Some stay on the orig. site. 

Is that what you have setup?

dresswell


 Free Soholaunch Hosting
Soholaunch Pro or Soholaunch Ultra Free with Hosting.
Check out our soholaunch hosting if your tried others

and were disappointed with your host or there support.
Get the help you need to build your website today.

Now offering a 99cent 1st. month Trial Offer.
Easy Website Maker


#4 dmshade3

dmshade3

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 10 October 2014 - 03:49 PM

I used to have and use www.stingnlinger2.com .  It was a trasnitional site while I was rebuilding the site for the customer, to avoid downtime or customers seeing the new site before it was functional.

 

Everything has been changed/moved to www.stingnlinger.com (no 2 in it).

 

When I visit www.stingnlinger2.com I see Chinese (Asian anyways) characters on the screen.

 

What did you see on www.stingnlinger.com that pointed to the 2 domain?

 

I have double checked all the settings that I can find and none have a 2 in them.

 

I have also just updated to soho r.38 just in case it would help.  It did not.

 

The plugin has been re-instaled several times.  Usually have to with a soho update.

 

Thanks!  All help is appreciated.

 

Mark



#5 dresswell

dresswell

    Soho Dog

  • Administrators
  • 3,412 posts
  • LocationU.S.A.

Posted 10 October 2014 - 07:09 PM

Some of your images take you to the 2 site.

You may want to use the soho search and replace

 function to correct it.

 

If you want to private message me your soho username and login

i will take a look at the shipping issue.

dresswell


 Free Soholaunch Hosting
Soholaunch Pro or Soholaunch Ultra Free with Hosting.
Check out our soholaunch hosting if your tried others

and were disappointed with your host or there support.
Get the help you need to build your website today.

Now offering a 99cent 1st. month Trial Offer.
Easy Website Maker


#6 dmshade3

dmshade3

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 13 October 2014 - 08:45 PM

Would you be able to paste a url here of one of the pages that includes that and tell me on which product?  I am sure once I can see it I can fix it.

Thank you very much!

 

Mark



#7 dmshade3

dmshade3

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 13 October 2014 - 08:49 PM

I may have found it.  Please let me know if any persist.

 

Thanks,

 

Mark



#8 dresswell

dresswell

    Soho Dog

  • Administrators
  • 3,412 posts
  • LocationU.S.A.

Posted 13 October 2014 - 09:07 PM

The 2 pics of the boxes on the home page.

If you just do a search and replace it will correct all of them.

dresswell


 Free Soholaunch Hosting
Soholaunch Pro or Soholaunch Ultra Free with Hosting.
Check out our soholaunch hosting if your tried others

and were disappointed with your host or there support.
Get the help you need to build your website today.

Now offering a 99cent 1st. month Trial Offer.
Easy Website Maker


#9 dmshade3

dmshade3

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 13 October 2014 - 09:15 PM

I don't see "search and replace" anywhere.  Where is that located in the sohoadmin panel?



#10 dresswell

dresswell

    Soho Dog

  • Administrators
  • 3,412 posts
  • LocationU.S.A.

Posted 13 October 2014 - 09:29 PM

Main Menu > Database Table Manager > UDT_CONTENT_SEARCH_REPLACE.
 

SEARCH_FOR  (STRING) : www.stingnlinger2.com
REPLACE_WITH  (BLOB) : www.stingnlinger.com

Click save.
dresswell


 Free Soholaunch Hosting
Soholaunch Pro or Soholaunch Ultra Free with Hosting.
Check out our soholaunch hosting if your tried others

and were disappointed with your host or there support.
Get the help you need to build your website today.

Now offering a 99cent 1st. month Trial Offer.
Easy Website Maker


#11 dmshade3

dmshade3

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 13 October 2014 - 09:41 PM

Got it!

 

Thanks.

 

Mark







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users