Jump to content


Photo
- - - - -

error with soho


  • Please log in to reply
3 replies to this topic

#1 rlockc

rlockc

    Soho Novice

  • Members
  • Pip
  • 2 posts

Posted 11 March 2011 - 10:17 PM

While trying to acces mywebsite.com/soholaunch send me back this error
I get this error message what is the problem n how do i fix this error ?
Cannot connect to licensing server.

Possible Cause A
Certain required php functions are disabled in your server configuration. Specifically, check to make sure socket connections (i.e. fsockopen) and the shell_exec() function are both enabled. If this is not an option due to security restrictions, etc, then you can alternatively install php's curl library and this routine will use a curl connection instead of a socket connection. The fact that you are looking at this error message means the check for curl support failed AND the socket connect method failed.

Possible Cause B
The server on which your website resides has a firewall that is blocking socket connections such as the one employed here to pull down the license key for your domain.

The specific domains that this software requires access to are 'securexfer.net' and 'auto.securexfer.net'. If these domains are blocked, you typically just have to add them to the firewall's "allow list" to elimitate this issue entirely.

thanks in advanced

#2 lwyau

lwyau

    a soho enthusiast

  • Moderators
  • 5,605 posts

Posted 11 March 2011 - 11:27 PM

If you still get this error, contact your host with the message and ask them to take a look and fix if pertinent.

#3 dresswell

dresswell

    Soho Dog

  • Administrators
  • 3,417 posts
  • LocationU.S.A.

Posted 11 March 2011 - 11:29 PM

Contact your host/server and send them that error message.
dresswell

 Free Soholaunch Hosting
Soholaunch Pro or Soholaunch Ultra Free with Hosting.
Check out our soholaunch hosting if your tried others

and were disappointed with your host or there support.
Get the help you need to build your website today.

Now offering a 99cent 1st. month Trial Offer.
Easy Website Maker


#4 Guest_alicewei_*

Guest_alicewei_*
  • Guests

Posted 16 April 2011 - 06:24 AM

I keep getting a message "Unable to open remote update file. Check your server's firewall settings." while trying to install in using cPanel on my website.

Any advise on how to remedy this would be greatly appreciated..

Thanks in advance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users