Jump to content


Photo
- - - - -

A blank page loads when i log into soho admin


  • Please log in to reply
5 replies to this topic

#1 pranavc

pranavc

    Soho Novice

  • Members
  • PipPipPip
  • 78 posts

Posted 11 July 2010 - 06:40 AM

Hello All,
A few days ago, I made a post about my login credentials for soholaunch site builder not being recognized. It looks like I managed to get that problem fixed
but I now have a new problem. My login credentials are accepted but soon after I log in, all I get is a blank page. As a result, I am unable to update my website and I absolutely need to. Has anyone run into this issue. Any help with regard to this would be highly appreciated. Thank you in advance.

Regards,

Pranav

#2 DrJon

DrJon

    I was never confused....

  • Moderators
  • 857 posts

Posted 12 July 2010 - 02:37 PM

Have you got a pop-up blocker running? You should get a pop-up window after you log in; the page you logged in on will go blank!
The supreme irony of life is that hardly anyone gets out of it alive. - Robert A. Heinlein
Soho, Wordpress, Drupal, Joomla, etc Template & Web Design - Data Recovery

#3 pranavc

pranavc

    Soho Novice

  • Members
  • PipPipPip
  • 78 posts

Posted 12 July 2010 - 06:29 PM

Have you got a pop-up blocker running? You should get a pop-up window after you log in; the page you logged in on will go blank!


I have deactivated my pop-up blocker and I still have the same issue.

#4 DrJon

DrJon

    I was never confused....

  • Moderators
  • 857 posts

Posted 13 July 2010 - 09:39 AM

If you want to PM me your login details I can take a look from here and see what I can find out (don't post them to the forum!!).
The supreme irony of life is that hardly anyone gets out of it alive. - Robert A. Heinlein
Soho, Wordpress, Drupal, Joomla, etc Template & Web Design - Data Recovery

#5 DrJon

DrJon

    I was never confused....

  • Moderators
  • 857 posts

Posted 13 July 2010 - 10:22 AM

Very odd.... I got the same thing.. However, created a new admin, updated the software version (yep, it can be done without having your control panel!!) and it now appears to be working correctly :)

Have noooo idea what the problem was though :ehheh:
The supreme irony of life is that hardly anyone gets out of it alive. - Robert A. Heinlein
Soho, Wordpress, Drupal, Joomla, etc Template & Web Design - Data Recovery

#6 pranavc

pranavc

    Soho Novice

  • Members
  • PipPipPip
  • 78 posts

Posted 13 July 2010 - 10:43 AM

Very odd.... I got the same thing.. However, created a new admin, updated the software version (yep, it can be done without having your control panel!!) and it now appears to be working correctly :)

Have noooo idea what the problem was though :ehheh:


I am so sorry for sounding dramatic but I seriously do not know what I would do without people like you on this forum!!! Thank you so much!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users