Jump to content


Photo
- - - - -

Mountain Man Blue


  • Please log in to reply
5 replies to this topic

#1 Potential

Potential

    Soho Novice

  • Members
  • Pip
  • 3 posts

Posted 21 June 2010 - 07:05 PM

I have seen this question asked before on the forum but I have yet to see an answer other than "I have figured it out myself".

There are 4 promo boxes (2 on the left and 2 on the right). I feel that I have tried everything and I have no problem adding content to the ones on the left, but cannot do so for the ones on the right. I have tried editing both "New boxes" and "Promotional boxes" in the BLog Manager.

Secondly, I have added my own image to the header but when the screen is full size, it does not stretch out accordingly.

My website is Potential To Soar

Thanks for your help in advance!

#2 lwyau

lwyau

    a soho enthusiast

  • Moderators
  • 5,605 posts

Posted 21 June 2010 - 07:45 PM

1. Boxes: Three of them are promotional boxes", which means you need three blog entries in that subject.

2. Image: No image "stretches" by itself. You will need to "redesign" the header so the template stretches well. Most full-width websites don't have wide images across the top.

#3 Potential

Potential

    Soho Novice

  • Members
  • Pip
  • 3 posts

Posted 21 June 2010 - 08:01 PM

Thanks for the quick reply.

In terms of the Promotional boxes. I have about 6 entries and only the first two show up on the left hand side. The right hand side is always blank.

#4 Potential

Potential

    Soho Novice

  • Members
  • Pip
  • 3 posts

Posted 21 June 2010 - 08:17 PM

Yikes. I just tried it again and it now works. Thanks for the help!!

#5 vinner45

vinner45

    Soho Novice

  • Members
  • PipPipPip
  • 71 posts

Posted 01 November 2010 - 11:51 PM

Unable to submit forms through website
Hi can someone help
have website running for last 3 years with Mountains man template
it was running well , but since last 3-4 days can;t submit form or send email from this site
secondly 3 promo boxes had pictures which are not displaying now.
website
Auckland Airport Shuttle bus Direct Auckland Airport shuttle direct-Auckland Airport express shuttle

regards

#6 davidabraham

davidabraham

    Soho Novice

  • Members
  • Pip
  • 3 posts

Posted 16 November 2010 - 08:21 PM

There Might Be One Reason That The Moderator Had Blocked Your Ip Address

So Just Try To Use Ip Changer

And You Will Able To Register On That Site Again

Thanks
David




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users