Jump to content


Photo
- - - - -

Shopping cart add then menu issue


  • Please log in to reply
5 replies to this topic

#1 atctony

atctony

    Member

  • Members
  • PipPip
  • 13 posts

Posted 05 March 2010 - 03:08 AM

Hello,


I'm having an issue with my webiste  when i click on the "buy now!" button it brings me to the shopping cart, when i try to navigate away from the shopping cart to one of the links on the menu i get a 404 error. Any one know why this is happening? the only thing i have been changing is adding pictures, and removing a few links from the menu navigation.

Tony :(



#2 atctony

atctony

    Member

  • Members
  • PipPip
  • 13 posts

Posted 05 March 2010 - 03:20 AM

I've restored an older version of my site, and it now seems to work fine. I will start to re-edit my site from my starting point of a few days ago. Oh well. Better than not having my site work.

Tony

#3 **foreman**

**foreman**

    Soho Novice

  • Members
  • Pip
  • 1 posts

Posted 05 March 2010 - 03:55 AM

still no answer for this help?...bump!...

#4 lwyau

lwyau

    a soho enthusiast

  • Moderators
  • 5,605 posts

Posted 05 March 2010 - 11:55 AM

This bug has been fixed in v4.9.3 r33.

#5 atctony

atctony

    Member

  • Members
  • PipPip
  • 13 posts

Posted 05 March 2010 - 01:05 PM

thanks **Foreman** & lwyau,


i will try reluctantly try the update, i like to stay behind the curve a little bit to avoid any issues. i restored my site and i did one function, that was to remove a single link from the "menu navigation" and as soon as i did that the problems re-occured. Again thanks for the help ... i'll follow up after the update later tonight EST


Tony

#6 atctony

atctony

    Member

  • Members
  • PipPip
  • 13 posts

Posted 05 March 2010 - 11:48 PM

I've upadted to the latest version and everything is back to normal. Thanks again.


Tony:cool:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users