Jump to content


Photo
- - - - -

Cannot customize template using Template Manager Settings


  • Please log in to reply
9 replies to this topic

#1 zeusiedog

zeusiedog

    Soho Novice

  • Members
  • Pip
  • 5 posts

Posted 28 April 2008 - 07:34 PM

I am a new Soho user. I am using Template Manager to start my site design starting with one of the stock templates but I cannot get my customized content (logo, etc.) from the "Settings" tab to show up on the web site preview. Template Manager appears to accept uploaded images and shows them in its preview window but even after saving they don't appear in the header. The same thing happened when I tried to build the template from scratch using the template building wizard. Also, not all text fields show up (company motto, business info, etc.)

Would appreciate any help out there.

Thanks,:confused:

#2 dresswell

dresswell

    Soho Dog

  • Administrators
  • 3,411 posts
  • LocationU.S.A.

Posted 28 April 2008 - 07:52 PM

Welcome to the soho fourms zeusiedog,
What soho build are you using.
Open your sohoadmin page and look at the #s
on the lower right.
Should be something like v.9.3.4
dresswell

 Free Soholaunch Hosting
Soholaunch Pro or Soholaunch Ultra Free with Hosting.
Check out our soholaunch hosting if your tried others

and were disappointed with your host or there support.
Get the help you need to build your website today.

Now offering a 99cent 1st. month Trial Offer.
Easy Website Maker


#3 zeusiedog

zeusiedog

    Soho Novice

  • Members
  • Pip
  • 5 posts

Posted 28 April 2008 - 08:32 PM

Thanks. I am using v 4.9.2 rev 17 - just downloaded

#4 dresswell

dresswell

    Soho Dog

  • Administrators
  • 3,411 posts
  • LocationU.S.A.

Posted 28 April 2008 - 08:35 PM

Is it working now?
dresswell

 Free Soholaunch Hosting
Soholaunch Pro or Soholaunch Ultra Free with Hosting.
Check out our soholaunch hosting if your tried others

and were disappointed with your host or there support.
Get the help you need to build your website today.

Now offering a 99cent 1st. month Trial Offer.
Easy Website Maker


#5 zeusiedog

zeusiedog

    Soho Novice

  • Members
  • Pip
  • 5 posts

Posted 28 April 2008 - 08:45 PM

No. I have tried using both jpg and gif images - neither works. Both show up in the preview section as a tease!

The text that I customize does take but only if it is in the "Enter your template header/logo line" field but nothing else shows up from the other fields.

#6 dresswell

dresswell

    Soho Dog

  • Administrators
  • 3,411 posts
  • LocationU.S.A.

Posted 28 April 2008 - 08:56 PM

If you pm me your sohoadmin login,pass and web site url
i will take a look at it for you.
dresswell

 Free Soholaunch Hosting
Soholaunch Pro or Soholaunch Ultra Free with Hosting.
Check out our soholaunch hosting if your tried others

and were disappointed with your host or there support.
Get the help you need to build your website today.

Now offering a 99cent 1st. month Trial Offer.
Easy Website Maker


#7 zeusiedog

zeusiedog

    Soho Novice

  • Members
  • Pip
  • 5 posts

Posted 28 April 2008 - 10:53 PM

For anyone else out there willing to help, this is still unresolved. Dresswell was kind enough to do what he could with what I could give him in terms of access to the site but we still don't have an answer. Any ideas? Any moderators out there with some insight?

Thanks.

#8 dresswell

dresswell

    Soho Dog

  • Administrators
  • 3,411 posts
  • LocationU.S.A.

Posted 28 April 2008 - 11:00 PM

Like i said its a bad install or you dont have access to much.
I cant fix it if i cant see it.No one can.
dresswell

 Free Soholaunch Hosting
Soholaunch Pro or Soholaunch Ultra Free with Hosting.
Check out our soholaunch hosting if your tried others

and were disappointed with your host or there support.
Get the help you need to build your website today.

Now offering a 99cent 1st. month Trial Offer.
Easy Website Maker


#9 lwyau

lwyau

    a soho enthusiast

  • Moderators
  • 5,605 posts

Posted 29 April 2008 - 12:28 AM

I don't know what you did, but the template you use only supports logo text, not image. As a matter of fact, it doesn't even have menu. The ONLY two things it has are logo text and content, nothing more.

#10 zeusiedog

zeusiedog

    Soho Novice

  • Members
  • Pip
  • 5 posts

Posted 29 April 2008 - 02:14 AM

Thank you. As a novice, I did not realize that. Template Manager has setting options for each element - even for the templates that don't actually support them - so I was struggling with how to make them appear. With your guidance, I picked a new template that had a link for a logo image and, presto, it appeared.

Appreciate your help. You saved me countless additional hours!

I'm sure it won't be the last cry for assistance but this will allow me to move ahead.

Zeusiedog




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users