Jump to content


Photo
- - - - -

Unable to access my website and also sohoadmin site

Site connection not secure

  • Please log in to reply
1 reply to this topic

#1 bobby5596

bobby5596

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 16 February 2019 - 07:25 PM

I am unable to open the website I designed and neither are the two hundred people in my community.  When I click on the ! beside it it tells me that your connection to this website isn't encrypted and no permissions for it.   When I tried to get into soho admin to work on my I received the following:  Fatal error: Uncaught Error: Call to undefined function eregi_replace() in /home/cherryh0/public_html/sohoadmin/program/includes/product_gui.php:55 Stack trace: #0 /home/cherryh0/public_html/sohoadmin/index.php(60): include() #1 {main} thrown in /home/cherryh0/public_html/sohoadmin/program/includes/product_gui.php on line 55

 

I am not the least bit Techy and don't know anything how to fix this problem via sites that I have read.  Does anybody think they can help me?  I did send in an email request to soholaunch but I was hoping to fix this problem as soon as possible.  If someone can help I'll provide the full website.

 

Thank you

Bobby



#2 dresswell

dresswell

    Soho Dog

  • Administrators
  • 3,409 posts
  • LocationU.S.A.

Posted 17 February 2019 - 01:47 PM

Hi Bobby.

 

If you private message me your URL and login for your cpanel i will take a look.

Do not post it on the form private message me the info.

 

dresswell


 Free Soholaunch Hosting
Soholaunch Pro or Soholaunch Ultra Free with Hosting.
Check out our soholaunch hosting if your tried others

and were disappointed with your host or there support.
Get the help you need to build your website today.

Now offering a 99cent 1st. month Trial Offer.
Easy Website Maker





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users