Jump to content

- - - - -

Trouble uploading custom template

  • Please log in to reply
4 replies to this topic

#1 NumberSix



  • Members
  • PipPip
  • 22 posts

Posted 15 April 2006 - 01:38 AM

I just created/uploaded a new template (based on a standard template), and it doesn't appear in my list of templates. I have tried calling it CUSTOM-ModifiedCogs-Purple.zip, and NEUTRAL-ModifiedCogs-Purple.zip, neither worked. In fact I think I ended up somehow creating some junk files (index.html, custom.css) in my template list - any way to get rid of these? So how do I upload my custom template to the correct location? It is unclear from the documentation whether to zip just the data inside the folder, or the folder itself - I have tried both and neither worked. What am I doing wrong!!!???

I must confess, I would prefer to be able to FTP stuff in myself, but the way it is set up everything is owned by nobody:nobody, and since when I log in I'm not nobody, I don't have permission to write to most of the folders with the soholaunch data (actually kind of annoying at times!)

#2 mook25


    Senior Member

  • Members
  • 110 posts

Posted 10 May 2006 - 12:02 PM

You're supposedly have to zip the actual folder up and upload via file manager or template folder. I must admit i had no luck this way and ftp'd myself into the folder as you cannot do this you will have to do the first option and get your host to change permissions to the file you upload to 777 so as to allow read and write, that way it should then show up within the menu. HTH ;)

#3 CGPhotos


    Advanced Member

  • Members
  • PipPipPip
  • 48 posts

Posted 18 July 2006 - 12:03 PM

I lwould like to add my logo to a current soho template and move the heading over. Can this be done?

#4 Bradnjxn


    Advanced Member

  • Members
  • PipPipPip
  • 90 posts

Posted 18 July 2006 - 06:32 PM

I had the same problem but renamed the folder to include an existing category, i.e. REAL_ESTATE-foldername and IT WORKED! I uploaded mine via FTP. I haven't tried the Template Upload feature.
Brad Shirley

#5 genewell


    Advanced Member

  • Members
  • PipPipPip
  • 36 posts

Posted 22 July 2006 - 11:41 PM

same problem. Must be a bug in the new version. I uploaded both ways to no avail. I'll try renaming it to something in the list. Good tip.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users